WordPress.org

Make WordPress Core

Opened 8 months ago

Closed 8 months ago

#49788 closed defect (bug) (invalid)

When I upload a picture a " Missing a temporary folder " error prompt on

Reported by: brightnour Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Media Keywords:
Focuses: Cc:

Description

Hello
When I upload a picture in my post or in media a " Missing a temporary folder " error prompt on
I tried to Add following code after /* That’s all, stop editing! Happy blogging. */: define('WP_TEMP_DIR', sys_get_temp_dir());
and I tried Create a tmp folder in WordPress root directory with 777 or 755 permissions. This can be done by your FTP program. So folder called tmp then chmod to . Also created a php.ini file in same location. …
But I still have this " Missing a temporary folder "
I seems that the wordpress can not read the codes
please help me

Change History (3)

This ticket was mentioned in Slack in #accessibility by afercia. View the logs.


8 months ago

#2 @afercia
8 months ago

  • Component changed from General to Media
  • Focuses accessibility administration coding-standards removed

#3 @SergeyBiryukov
8 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/

Feel free to reopen with more details and the steps to reproduce on a clean install if it turns out to be an issue in WordPress core.

Note: See TracTickets for help on using tickets.