WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 15 months ago

Last modified 12 months ago

#49836 closed defect (bug) (invalid)

Site crashing

Reported by: jezzer64 Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

I am trying to install PHP on my site so I can up grade it and is crash when I try and do it my site is http://www.whyitreallymatters.com

Change History (4)

#1 @donmhico
15 months ago

Hello @jezzer64,

Welcome in WordPress Trac. I think your concern would be addressed better at WordPress Support Forums. The WordPress Trac is used for bug reports and feature development in WordPress core.

#2 @jezzer64
15 months ago

No tat does not work either as I have already tired that

#3 @knutsp
15 months ago

  • Component changed from General to Upgrade/Install
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Sad to hear you have trouble with your WordPress site, @jezzer64
But since there is no sign of any reproducible bug in WordPress software itself, the support fora is the best place to start to get help with your site. That said, installing (new version of) PHP on a server is out of scope for WordPress, and you should ask your host or hosting provider how to do that.

I now close this ticket as invalid. If it later turns out your problem has indeed appeared as result of a bug in WordPress, please come back here, re-open this ticket an try to provide steps to reproduce it on a clean and fresh installation.

#4 @desrosj
12 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.