WordPress.org

Make WordPress Core

Opened 15 months ago

Closed 15 months ago

Last modified 15 months ago

#49874 closed defect (bug) (invalid)

Unable to create or edit posts & pages since upgrade

Reported by: athyg Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Hi there,
Can I get some help with this bug that's surfaced, most likely since the latest version upgrade? And just noticed the issue is happening on pages as well.

Version details at a glance: WordPress 5.4 running Executive Pro theme. Using Genesis 3.3.1.

I receive a blank page when I try to either Add a new post/page or edit an existing one. This is isolated to one of my websites only articles.digitalacademy.education, which is using the Genesis framework, so I'm wondering if there's a conflict with that. My other WordPress sites aren't affected.

Thanks,
Athy.

Change History (2)

#1 @mukesh27
15 months ago

  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/

Feel free to reopen with more details if it turns out to be an issue in WordPress core.

#2 @SergeyBiryukov
15 months ago

  • Component changed from Posts, Post Types to Editor
  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.