WordPress.org

Make WordPress Core

Opened 5 months ago

Closed 5 months ago

#49887 closed defect (bug) (duplicate)

No user feedback when trying to bulk delete an active plugin

Reported by: johnbillion Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Plugins Keywords: needs-design
Focuses: javascript, administration Cc:

Description

When a user tries to delete an active plugin from the Bulk Actions menu, nothing happens and the user receives no feedback.

To reproduce:

  1. Visit the Plugins screen
  2. Check the checkbox next to one or more active plugins
  3. From the Bulk Actions menu, choose Delete
  4. Click Apply

Observe that nothing happens.

Ideally the user would be presented with a message telling them that an active plugin must be deactivated before it can be deleted.

Change History (1)

#1 @SergeyBiryukov
5 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #38112.

Note: See TracTickets for help on using tickets.