WordPress.org

Make WordPress Core

Opened 5 weeks ago

Closed 5 weeks ago

#49972 closed enhancement (duplicate)

Add `rel="preload"` links/relation_type to `wp_resource_hints`

Reported by: apedog Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Script Loader Keywords:
Focuses: Cc:

Description

Add 'preload' array to wp_resource_hints() and echo rel="preload" links into HTML head.

Change History (1)

#1 @swissspidy
5 weeks ago

  • Component changed from General to Script Loader
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Type changed from defect (bug) to enhancement

Duplicate of #42438.

Note: See TracTickets for help on using tickets.