WordPress.org

Make WordPress Core

Opened 13 months ago

Closed 13 months ago

Last modified 13 months ago

#49996 closed defect (bug) (duplicate)

Theme/Plugin Editor can not edit PHP files for Active theme in Multisite environment

Reported by: astereo Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Networks and Sites Keywords:
Focuses: multisite Cc:

Description (last modified by SergeyBiryukov)

Making a new ticket for this to emphasize that this still exists after 2 years and an extremely simple patch. Having to remember to replace these references after every single update has been extremely frustrating when the fix is as simple as this is.

#43145

Patch - https://core.trac.wordpress.org/attachment/ticket/43145/43145.patch

Change History (3)

#1 @ocean90
13 months ago

  • Component changed from Editor to Networks and Sites
  • Focuses multisite added
  • Keywords has-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 5.4 deleted

Duplicate of #45755.

#2 @johnbillion
13 months ago

@astereo I know how incredibly frustrating it can be when tickets don't get fixed, sometimes for many years, but in the future please don't create new tickets just to bring attention to old tickets. It actually increases the workload of contributors, thus slowing down the project. Imagine if everyone did this for all the bugs they wanted fixed, we'd have double the number of tickets we do now. There are many contributors who get notifications for all comments on all tickets, so a comment on the existing ticket serves just as well.

#3 @SergeyBiryukov
13 months ago

  • Description modified (diff)
Note: See TracTickets for help on using tickets.