WordPress.org

Make WordPress Core

#50090 closed enhancement (duplicate)

Include Gutenberg version in Site Health debug information

Reported by: paaljoachim Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Site Health Keywords:
Focuses: Cc:

Description

I have seen over and over again questions about which Gutenberg plugin version
is included in the current version of WordPress.

People can compare the included version in WordPress to the newest Gutenberg plugin version
to figure out changes done after the version included in Core.

One area to possibly place Gutenberg plugin information would be in the WordPress area
inside the Site Health Info section.

Having information available in Site Health Info would be very helpful for developers and others.

Attachments (1)

Site-Health-Info.png (255.3 KB) - added by paaljoachim 17 months ago.
Site Health Info screen

Download all attachments as: .zip

Change History (2)

@paaljoachim
17 months ago

Site Health Info screen

#1 @ocean90
17 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #48329.

Note: See TracTickets for help on using tickets.