WordPress.org

Make WordPress Core

#50097 closed defect (bug) (invalid)

CSS: parse error in HTML validator

Reported by: jennyong Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4.1
Component: General Keywords: reporter-feedback
Focuses: css Cc:

Description

Comma error
Code as shown below:

.wp-block-button__link,{color:#ffffff;}

Attachments (1)

Screenshot 2020-05-06 at 11.05.04 AM.png (16.2 KB) - added by jennyong 17 months ago.

Download all attachments as: .zip

Change History (5)

#1 @ocean90
17 months ago

  • Keywords reporter-feedback added

Hello @jennyong, welcome to WordPress Trac!

Thanks for the report. Can you tell us in which file the validator is reporting the error? Thanks!

#2 @SergeyBiryukov
17 months ago

  • Keywords close added

I went through every instance of .wp-block-button__link in core and bundled themes, but haven't found a CSS rule with an extra comma like that.

This appears to be related to a third-party plugin or theme.

#3 @desrosj
16 months ago

  • Keywords close removed
  • Milestone Awaiting Review deleted

I'm going to close this out since it cannot be reproduced. @jennyong if you are still experiencing this issue and can provide more details to help others reproduce, please feel free to reopen.

#4 @desrosj
16 months ago

  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.