Make WordPress Core

Opened 2 years ago

Closed 2 years ago

#50099 closed enhancement (duplicate)

Display Current WP Version on Updates Page

Reported by: puneetsahalot's profile puneetsahalot Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Upgrade/Install Keywords:
Focuses: ui, ui-copy Cc:

Description

WP admin displays the current version of WordPress using "At a glance" widget and in the footer.
But, when there's an update available the footer version highlight gets replaced with "Get 5.x.x"

So, it will be good to display the current version number with the update message"
"You can update to WordPress 5.4.1 from the current 5.x.x automatically."

Attachments (2)

update-message.jpg (37.0 KB) - added by puneetsahalot 2 years ago.
Current update message
new-update-message.png (48.4 KB) - added by puneetsahalot 2 years ago.
Updated copy for the update message.

Download all attachments as: .zip

Change History (4)

@puneetsahalot
2 years ago

Current update message

@puneetsahalot
2 years ago

Updated copy for the update message.

#1 @jonoaldersonwp
2 years ago

A minor suggestion, but I'd swap those around for clarity (and tighten up the wording a little).

This site is currently running on WordPress version {X.x.x}.
You can update to version {Y.y.y} automatically:

#2 @ocean90
2 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Version 5.4.1 deleted

Duplicate of #15101.

Note: See TracTickets for help on using tickets.