WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5011 closed defect (bug) (invalid)

table doesn't exist

Reported by: edwinkort Owned by:
Milestone: Priority: low
Severity: normal Version: 2.3
Component: General Keywords:
Focuses: Cc:

Description

[Table 'bookieb_blog.wp_categories' doesn't exist]
SELECT c.cat_ID AS ID, MAX(p.post_modified) AS last_mod FROM wp_categories c, wp_post2cat pc, wp_posts p WHERE pc.category_id = c.cat_ID AND p.ID = pc.post_id AND p.post_status = 'publish' AND p.post_type='post' GROUP BY c.cat_id

Change History (5)

comment:1 intoxination7 years ago

This is a duplicate of #5013. Try disabling all plugins. It appears to be code from Ultimate Tag Warrior.

comment:2 Viper007Bond7 years ago

  • Keywords categories table removed
  • Milestone 2.3 deleted
  • Resolution set to invalid
  • Status changed from new to closed

Must be a plugin as WordPress should no longer reference these tables. The schema has been changed.

comment:3 edwinkort7 years ago

UTW is deleted.

comment:4 edwinkort7 years ago

Problem found:

Google XML Sitemaps 3.0b8

comment:5 JeremyVisser7 years ago

The latest beta fully supports WordPress 2.3.

Note: See TracTickets for help on using tickets.