WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 5 years ago

#5012 closed defect (bug) (fixed)

Install screen doesnt echo 'Privacy' lable

Reported by: DD32 Owned by:
Milestone: 2.3 Priority: normal
Severity: trivial Version: 2.3
Component: Administration Keywords: install has-patch commit
Focuses: Cc:

Description

On the WordPress install page:

Blog title:
Your e-mail:
Privacy:Allow my blog to appear in search engines like Google and Technorati.

The bolded lable isnt shown; the install.php page uses _ _() instead of _e()

trvial, but patch attached

Attachments (1)

5012.diff (635 bytes) - added by DD32 7 years ago.

Download all attachments as: .zip

Change History (5)

@DD327 years ago

comment:1 @Nazgul7 years ago

  • Keywords commit added

comment:2 @markjaquith7 years ago

Nice catch... but I think I'm just going to drop that label. It is misleading. It suggests that you can control the privacy of your blog with that setting -- and you can't. It merely prevents your blog from advertising its presence. I think the checkbox text is adequate.

comment:3 @markjaquith7 years ago

  • Resolution set to fixed
  • Status changed from new to closed

(In [6140]) Remove non-functioning and misleading "Privacy" label on install. fixes #5012

comment:4 @DD327 years ago

It suggests that you can control the privacy of your blog with that setting -- and you can't.

thats fair enough, I thought that removing it was an option considering it looked straight forward enough without it too.

Note: See TracTickets for help on using tickets.