WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#50150 closed defect (bug) (duplicate)

Notice: map_meta_cap was called incorrectly. The post type (post name) is not registered

Reported by: sumitsingh Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Comments Keywords:
Focuses: Cc:

Description

Hi,

I am facing the issue on latest wordpress version 5.4.1 in comment list page.
https://ourclareroots.ie/wp-admin/edit-comments.php
I am describing when this issue are happening.
1) Installed Custom post type plugin
2) Create a post
3) user comment in custom post on fronted
4) after showing properly all comments list
5) But when disabled the custom post type plugin. then showing error notice if i have enabled WP_DEBUG mode true "define('WP_DEBUG', true);"

More information see screenshot.

Attachments (2)

6ac1dc6c-597a-4957-b86a-cfa864067752.png (352.5 KB) - added by sumitsingh 4 months ago.
Error screenshot file1
cf7816d2-e44c-4050-aee4-eee85d5a28a7.png (235.9 KB) - added by sumitsingh 4 months ago.
Error screenshot file 2

Download all attachments as: .zip

Change History (3)

@sumitsingh
4 months ago

Error screenshot file1

@sumitsingh
4 months ago

Error screenshot file 2

#1 @ocean90
4 months ago

  • Focuses accessibility administration coding-standards removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from major to normal
  • Status changed from new to closed
  • Version 5.4.1 deleted

Duplicate of #36208.

Note: See TracTickets for help on using tickets.