WordPress.org

Make WordPress Core

#50162 closed defect (bug) (invalid)

vulnerabilities wordpress plugin

Reported by: arjunmpgupta Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4.1
Component: General Keywords:
Focuses: Cc:

Description

Hi,i installed wordpress through aws host and found plugins which was automatically installed few days later called as CMSmap - WordPress Shell and this plugin is installed more than 20 times, and not able to delete it as well, and i couldnt findthis plugin in wordpress directory as well, is this any bug/ vulnerabilities , please advise on this

Change History (1)

#1 @SergeyBiryukov
10 months ago

  • Keywords bug removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi there, welcome to WordPress Trac!

Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, it is not the right place to discuss potential security issues.

If you think you've found a security issue, please follow the Reporting Security Vulnerabilities article.

Note: See TracTickets for help on using tickets.