WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 8 weeks ago

#50174 closed task (blessed) (fixed)

Twenty Twenty version bump

Reported by: ianbelanger Owned by: ianbelanger
Milestone: 5.5 Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords: has-patch commit
Focuses: Cc:

Description

We are releasing a new version of Twenty Twenty today thus we need to bump the version.

Attachments (1)

50174.diff (2.7 KB) - added by ianbelanger 3 months ago.

Download all attachments as: .zip

Change History (4)

@ianbelanger
3 months ago

#1 @ianbelanger
3 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 47800:

Bundled Themes: Twenty Twenty version bump.

We are releasing a new version of Twenty Twenty today thus we need to bump the version.

Props ianbelanger.
Fixes #50174.

#3 @SergeyBiryukov
8 weeks ago

In 48029:

Bundled Themes: Bump Twenty Twenty and Twenty Nineteen versions.

This was intended for the WordPress 5.4.2 release, but will now be released with WordPress 5.4.3 instead.

Props ianbelanger, ocean90.
Merges [47800] and [47952] to the 5.4 branch.
Fixes #50359. See #50174.

Note: See TracTickets for help on using tickets.