WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#50187 closed defect (bug) (invalid)

Twenty Twenty : Menu toggle on outline issue in a small device

Reported by: pravinparmar2404 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4.1
Component: Bundled Theme Keywords: has-screenshots
Focuses: ui, accessibility, css Cc:

Description

Theme Twenty Twenty in menu toggle in outline issue on a small device.

Attachments (2)

toggle-on-outline-issue.png (40.2 KB) - added by pravinparmar2404 4 months ago.
50187.patch (373 bytes) - added by pravinparmar2404 4 months ago.

Download all attachments as: .zip

Change History (5)

#1 @sabernhardt
4 months ago

  • Component changed from Themes to Bundled Theme
  • Focuses accessibility added

@pravinparmar2404 Thanks for the ticket!

When you expand and collapse either the Search or Menu button, the focus stays on that button. The outline is important to show which element has focus, so removing it entirely would not be very helpful. Twenty Twenty underlines the text (in addition to having the browser's default outline style), but the outline is more obvious.

Is the outline somehow showing incorrectly, for example, when the focus is on another element?

This ticket was mentioned in Slack in #accessibility by afercia. View the logs.


4 months ago

#3 @joedolson
4 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Thanks for raising this ticket, @pravinparmar2404!

On discussion, as far as we can see this is working as intended. If there's something broken that we're missing, feel free to re-open and provide more description of the issue. Thank you!

Note: See TracTickets for help on using tickets.