Make WordPress Core

Opened 4 years ago

Closed 4 years ago

Last modified 4 years ago

#50203 closed defect (bug) (worksforme)

Twenty Ten: Header image does not appear on front page

Reported by: sterndata's profile sterndata Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Bundled Theme Keywords:
Focuses: Cc:

Attachments (1)

Twenty Ten.png (450.1 KB) - added by mukesh27 4 years ago.

Download all attachments as: .zip

Change History (10)

#1 @ianbelanger
4 years ago

  • Component changed from Themes to Bundled Theme
  • Keywords needs-testing added
  • Summary changed from TwentyTen: Header image does not appear on front page to Twenty Ten: Header image does not appear on front page
  • Version set to 5.4.1

#2 in reply to: ↑ description @louisaz1
4 years ago

What is VERY ODD is that I cannot load ANY header image -- including those suggested stock images that are provided with the Theme.

Replying to sterndata:

It appears that the last update of twentyten broke the hompage's header image.

See https://wordpress.org/support/topic/header-image-on-wp-twenty-ten-theme-not-loading/?view=all and https://wordpress.org/support/topic/header-image-not-displayed-3/?view=all

#3 @mukesh27
4 years ago

Hi there!

I can't replicate the same issue in fresh wp version 5.5-alpha-47820.

Anyone else replicates the same issue?

#4 @louisaz1
4 years ago

What Theme are you using? Also, the issue ONLY occurs with the designated homepage. All of the other pages will load the designated header image. I am in the midst of attempting to create a duplicate homepage (with the header image) and then swap them to see if that corrects the problem. In other words, it's possible that the issue is with one specific page not related to the fact that the page is my homepage.

Louis

#5 @louisaz1
4 years ago

I spent about 2 hours today with a tech rep from Bluehost who was unable to resolve the issue. He has elevated the problem to their Level 2 support.

I am thinking that the Twenty-Ten theme may be "dated" and I should use a more current theme -- 20-19 or 20-20. I'm also guessing that the transition could be fraught with glitches.

Thoughts?

Last edited 4 years ago by louisaz1 (previous) (diff)

#6 @mukesh27
4 years ago

@louisaz1 tested header image functionality on Twenty Ten Version 3.0 and can't be replicated the same issue header image is working fine in my setup.

@mukesh27
4 years ago

#7 @louisaz1
4 years ago

PROBLEM SOLVED.
After chatting with 4 different Bluehost tech reps, I found one who was able to isolate the problem.
The s2Member plugin was causing the issues. It was NOT WordPress. When I disabled the s2Member plugin, everything loaded normally. I also noted that the website loaded faster. I have restructured our website so that it is not member-based. I've found it difficult to contact the s2Member developer so I've simply excluded that plugin from the website. Tempus Fugit.
Thanks for the help from this forum.
Louis

#8 @mukesh27
4 years ago

  • Keywords needs-testing removed
  • Resolution set to worksforme
  • Status changed from new to closed
  • Version 5.4.1 deleted

Thanks @louisaz1 for the information.

Going to close the ticket.

Feel free to reopen if you found a bug in WordPress core software.

#9 @desrosj
4 years ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.