WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#50234 closed defect (bug) (invalid)

Error Updating Post

Reported by: desenvolvefacil Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

when updating a post 3 points are added to the psot links

Video showing the errorhttps://drive.google.com/file/d/1h9flb56u3tbf_9xwAc5DNqO2LbfWLhJi/view?usp=sharing

Change History (2)

#1 @tobifjellner
16 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Hi @desenvolvefacil
Welcome to WordPress Core Trac. This is where we develop the WordPress core software. Your case seems to be more connected to a plugin. In any case, more troubleshooting will be needed first, in order to figure out what is happening.

I can also see that you also have created a topic in the forums about this: https://wordpress.org/support/topic/error-updating-post-2/ and that is the right place (if the problem is connected to that particular plugin.)

But: your video is commented in Portuguese, which relatively few people understand. I'd suggest that you also post in https://br.wordpress.org/support/forum/resolucao-de-problemas/

And this ticket I'm going to mark as Invalid. If you should later find out that you've actually found an error in WordPress core, then you can Re-open this ticket and add more information on how to recreate the problem on a clean WordPress installation.

#2 @SergeyBiryukov
16 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.