WordPress.org

Make WordPress Core

#50237 closed defect (bug) (duplicate)

Notices on every cron job run.

Reported by: DuisterDenHaag Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Site Health Keywords:
Focuses: Cc:

Description

I hope this is the correct place to post this. If not, I am sorry and please point me to the correct forum.

Every time Site Health runs, there are 12 PHP notices relating to two lines:
[24-May-2020 15:13:35 UTC] PHP Notice: Trying to access array offset on value of type int in /wp-admin/includes/class-wp-site-health.php on line 2303
[24-May-2020 15:13:35 UTC] PHP Notice: Trying to access array offset on value of type int in /wp-admin/includes/class-wp-site-health.php on line 2305

Change History (2)

#1 @SergeyBiryukov
17 months ago

  • Component changed from General to Site Health
  • Keywords close added; needs-patch removed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

This should already be fixed for WordPress 5.5 in [47628] / #49943.

#2 @SergeyBiryukov
17 months ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #49943.

Note: See TracTickets for help on using tickets.