WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

Last modified 6 months ago

#50315 closed defect (bug) (duplicate)

getting this message in RSS feed

Reported by: waxclpse Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Feeds Keywords:
Focuses: Cc:

Description

Hi
I am getting the following message while submitting the RSS feed

Warning: A non-numeric value encountered in /home2/uhtnfan1/public_html/fans-99.com/wp-includes/SimplePie/Parse/Date.php on line 694
Pl help
Thanks
Surinder

Change History (2)

#1 @shojibur
6 months ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #36669.

According to https://core.trac.wordpress.org/ticket/36669, this issue will fixed once, wordpress 5.5 release

#2 @SergeyBiryukov
6 months ago

  • Component changed from General to Feeds
  • Milestone Awaiting Review deleted

Hi there, welcome to WordPress Trac! Thanks for the report.

As noted above, this should be fixed in WordPress 5.5.

Note: See TracTickets for help on using tickets.