WordPress.org

Make WordPress Core

Opened 11 months ago

Closed 3 weeks ago

#50327 closed defect (bug) (reported-upstream)

Anchor popup floating away when you press CMD+B

Reported by: bjornsennbrink Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.4.1
Component: Editor Keywords: needs-testing reporter-feedback
Focuses: ui Cc:

Description

Insert text in editor
Hightlight that text
Click "insert link"
Press CMD+B instead of CMD+V (to paste link)
The popup/overlay begin to move and disappear.

Change History (5)

This ticket was mentioned in Slack in #core by peterwilsoncc. View the logs.


3 weeks ago

#3 follow-up: @peterwilsoncc
3 weeks ago

  • Keywords reporter-feedback added

@bjornsennbrink This ticket was discussed in a triage session today.

Unfortunately we couldn't see the YouTube video you included as it's set to private, are you able to change it to an unlisted video so the link works?

I was unable to reproduce the issue using the Firefox 88.0 on macOS Big Sur, are you able to include the browser and operating system you are using in a reply too.

Thanks and welcome to trac!

#4 in reply to: ↑ 3 @bjornsennbrink
3 weeks ago

Replying to peterwilsoncc:

@bjornsennbrink This ticket was discussed in a triage session today.

Unfortunately we couldn't see the YouTube video you included as it's set to private, are you able to change it to an unlisted video so the link works?

I was unable to reproduce the issue using the Firefox 88.0 on macOS Big Sur, are you able to include the browser and operating system you are using in a reply too.

Thanks and welcome to trac!

Video is now public. However, I revisited this issue today on WP 5.7.1, macOS Big Sur and Safari 14.0.3, and could not replicate.

#5 @peterwilsoncc
3 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to reported-upstream
  • Status changed from new to closed

Thanks for unlocking the video.

I was able to reproduce it today using a narrower browser width but the dialog would only jump once rather than multiple times in your video.

The block-editor is maintained on GitHub so I have added a report on their issue tracker using the details you provided. Please see https://github.com/WordPress/gutenberg/issues/31019

As this issue is now being tracked on GitHub, I'll close this ticket as reported upstream so any discussion can continue on GitHub. Please feel free to add any further details to the ticket.

Note: See TracTickets for help on using tickets.