WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

Last modified 6 days ago

#50394 closed enhancement (fixed)

Go away, webmaster

Reported by: Presskopp Owned by: SergeyBiryukov
Milestone: 5.5 Priority: normal
Severity: normal Version:
Component: Text Changes Keywords: has-patch has-dev-note
Focuses: ui-copy Cc:

Description

I wonder if we should get rid of the term "webmaster"

There are (only) 2 occurrences:

1) Couldn&#8217;t register you&hellip; please contact the <a href="mailto:%s">webmaster</a> !

2) Thanks for using the site, Webmaster

I propose to exchange these for "Site administrator", which is far more common around WP.
Maybe we could use "Site administration" or so..

Attachments (1)

50394.diff (937 bytes) - added by Presskopp 2 months ago.

Download all attachments as: .zip

Change History (9)

#1 @marybaum
2 months ago

Or just site admin -- shorter and folksier?

@Presskopp
2 months ago

#2 @Presskopp
2 months ago

  • Keywords has-patch added

possible patch using just "site admin"

#3 @davidbaumwald
2 months ago

  • Focuses ui-copy added

#4 @SergeyBiryukov
2 months ago

  • Milestone changed from Awaiting Review to 5.5
  • Owner set to SergeyBiryukov
  • Status changed from new to reviewing

#5 @SergeyBiryukov
2 months ago

  • Resolution set to fixed
  • Status changed from reviewing to closed

In 48049:

Text Changes: Replace "Webmaster" in output messages with more appropriate terms:

  • "All at ###SITENAME###" in wp-admin/ms-delete-site.php, for consistency with other Multisite emails.
  • "Site admin" in register_new_user(), for clarity.

Props Presskopp, marybaum.
Fixes #50394.

#6 @kebbet
8 weeks ago

Webmaster was readded in this changeset! [48059]

Last edited 8 weeks ago by SergeyBiryukov (previous) (diff)

#7 @SergeyBiryukov
8 weeks ago

In 48066:

Text Changes: Replace "webmaster" with "site admin" in register_new_user().

Follow-up to [48049], accidentally reverted in [48059].

Props kebbet.
See #50394.

Note: See TracTickets for help on using tickets.