WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

#5041 closed defect (bug) (invalid)

WordPress 2.3 RC1 issue

Reported by: liciece Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: General Keywords:
Focuses: Cc:

Description

Once I upgraded to 2.3 RC1,when I post a entry or comment,they will show lack of some database info.
You can see the snapshot with my latest blog entry-http://www.liciece.com/?p=196
Thank you.

Attachments (1)

database problem.jpeg (18.6 KB) - added by liciece 7 years ago.

Download all attachments as: .zip

Change History (2)

liciece7 years ago

comment:1 johnbillion7 years ago

  • Milestone 2.3 deleted
  • Priority changed from highest omg bbq to normal
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

The problem is with the Google sitemap plugin, not WordPress. You may wish to contact the author to let them know their plugin is incompatible with WordPress 2.3.

Note: See TracTickets for help on using tickets.