Make WordPress Core

Opened 4 years ago

Closed 17 months ago

#50419 closed defect (bug) (worksforme)

Bug on image processing

Reported by: fotisps's profile fotisps Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4.2
Component: Media Keywords: reporter-feedback
Focuses: ui Cc:

Description

I have a bug when I am uploading an image and I have tested it in two different themes, so I think it might be a bug of themes but it may be an issue on flags when the thumbnails are being generated. When I am uploading an image, the image is being uploaded but on the background I get a session timeout. Sometimes is visible, sometimes is not. So when I press "update", nothing is updated but the image is there. Other time I get this error message: "Post-processing of the image failed likely because the server is busy or does not have enough resources. Uploading a smaller image may help. Suggested maximum size is 2500 pixels." The image is small (1000x1000) and my server is not busy at all.

Change History (6)

#1 @SergeyBiryukov
4 years ago

  • Component changed from General to Media

This ticket was mentioned in Slack in #core-media by antpb. View the logs.


18 months ago

#3 @antpb
18 months ago

  • Keywords reporter-feedback added

Hi @fotisps ! During a recent bug scrub in the Media component we reviewed this ticket and found it similar to one that was fixed roughly the same time as this one. Can you confirm that this is still happening? And if so, could you provide a sample image that causes the error and some information about your server configuration? PHP version and any other information would be most helpful.

If this is fixed now, we'll close this out. Awaiting your confirmation :)

#4 @fotisps
17 months ago

Hello @antpb . I have a lot of time to see that error so maybe its fixed. I have updated also the PHP version from that time, so I cannot reproduce the same exact situation.

This ticket was mentioned in Slack in #core-media by antpb. View the logs.


17 months ago

#6 @antpb
17 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Thanks @fotisps ! going to close this then, feel free to reopen if you see the behavior again!

Note: See TracTickets for help on using tickets.