WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#50481 closed defect (bug) (duplicate)

Update package-lock.json after [48177]

Reported by: ellatrix Owned by: ellatrix
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description


Attachments (1)

lock.patch (5.0 KB) - added by ellatrix 4 months ago.

Download all attachments as: .zip

Change History (5)

@ellatrix
4 months ago

This ticket was mentioned in Slack in #core by ella. View the logs.


4 months ago

#2 @ellatrix
4 months ago

  • Owner set to ellatrix
  • Resolution set to fixed
  • Status changed from new to closed

In 48179:

Update package-lock.json after [48177]

Fixes #50481.

#3 @SergeyBiryukov
4 months ago

  • Component changed from General to Editor
  • Resolution changed from fixed to duplicate

Duplicate of #50420.

#4 @SergeyBiryukov
4 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.