WordPress.org

Make WordPress Core

Opened 3 days ago

#50511 new defect (bug)

Update is not always shown live

Reported by: vincenz17 Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.4.2
Component: Upgrade/Install Keywords:
Focuses: ui, javascript, administration Cc:

Description

Hello,

I have several WordPress websites running. It always strikes me when I import updates that the update process is not always displayed. The page just stays gray at that moment. At the end, when everything is ready, the actual content is shown, which is otherwise always displayed live.

Why is that?

It's not just one side, sometimes all, sometimes one, then sometimes another, I don't see any system behind it. The updates work wonderfully, but this process is not always 100% the same. Does someone know the behavior?
I think it would be good if the page shows where WordPress is located step by step, because sometimes I think the system hangs, which is not the case.

Here is an example from just now, the page was gray for almost 20 seconds (1st screenshot) and then everything came with one swing (2nd screenshot).

Screenshot 1: https://ibb.co/2g8NThd
Screenshot 2: https://ibb.co/GcCWB9B

The browser doesn't seem to matter, I have already observed this with both the new Edge and Firefox.

Maybe someone has an idea 🙂
Thank you!

Translated from https://de.wordpress.org/support/topic/updatevorgang-wird-nicht-immer-angezeigt/

Change History (0)

Note: See TracTickets for help on using tickets.