WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5052 closed defect (bug) (duplicate)

wp_list_bookmarks() generates the same ID for each link category

Reported by: znuff Owned by:
Milestone: Priority: low
Severity: minor Version: 2.3
Component: Template Keywords:
Focuses: Cc:

Description

Using wp_list_bookmarks() generates the same id="links" for all link categories one person could have.

According to the HTML specs, id should be unique. Thus every theme that uses wp_get_bookmarks() will fail validation.

Change History (2)

comment:1 @Otto427 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Dupe of #4287.

comment:2 @Nazgul7 years ago

  • Milestone 2.3 deleted
Note: See TracTickets for help on using tickets.