WordPress.org

Make WordPress Core

#50729 closed defect (bug) (fixed)

i18n: Unify permission error messages in rest plugins controller

Reported by: ramiy Owned by: sergeybiryukov
Milestone: 5.5 Priority: normal
Severity: normal Version:
Component: I18N Keywords: has-patch
Focuses: administration Cc:

Description

Use consistent error messages in class-wp-rest-plugins-controller.php.

Related: #34521, #42269

Attachments (1)

50729.patch (785 bytes) - added by ramiy 14 months ago.

Download all attachments as: .zip

Change History (4)

@ramiy
14 months ago

#1 @ramiy
14 months ago

  • Keywords has-patch added

#2 @SergeyBiryukov
14 months ago

  • Milestone changed from Awaiting Review to 5.5

#3 @SergeyBiryukov
14 months ago

  • Resolution set to fixed
  • Status changed from assigned to closed

In 48556:

REST API: Use consistent error messages when managing network plugins.

Props ramiy.
Fixes #50729.

Note: See TracTickets for help on using tickets.