WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

Last modified 4 months ago

#50750 closed defect (bug) (invalid)

Gallery not displaying properly

Reported by: danaandamit Owned by:
Milestone: Priority: normal
Severity: major Version:
Component: Gallery Keywords:
Focuses: Cc:

Description

Hi
The galleries on my website seem to be missing a height parameter. This happened suddenly and I have not made any changes. Is this a known bug?
is there a way to fix this globally on the website.

Originally I thought it was an issue with my ad broker and ad placements. They advised that I need to set the height in element inspection to "fit content"

  1. I don't know how to save changes to elements
  2. do I have to do this for every gallery manually?

Change History (1)

#1 @SergeyBiryukov
4 months ago

  • Component changed from General to Gallery
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

I'm sorry to hear you are having issues with WordPress. Please note that this Trac is used for enhancements and bug reporting for the WordPress core software, not for individual support questions.

Please try the support forums to get help with your site: https://wordpress.org/support/forums/.

Feel free to reopen with the steps to reproduce on a clean install if it turns out to be an issue in WordPress core.

Last edited 4 months ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.