WordPress.org

Make WordPress Core

Opened 3 weeks ago

Last modified 5 days ago

#50769 reopened task (blessed)

Update/Audit npm Dependencies for 5.6

Reported by: SergeyBiryukov Owned by: desrosj
Milestone: 5.6 Priority: normal
Severity: normal Version:
Component: Build/Test Tools Keywords:
Focuses: Cc:

Description

Previously:

Change History (4)

#1 @jorbin
2 weeks ago

In 48705:

Build/Test Tools: Update grunt-patch-wordpress

See: #50769

#2 @desrosj
5 days ago

In 48774:

Build/Test Tools: Update elliptic in Twenty Twenty.

See #50769.

#3 @desrosj
5 days ago

  • Owner set to desrosj
  • Resolution set to fixed
  • Status changed from new to closed

In 48775:

Bundled Themes: Bump theme versions ahead of WordPress 5.5.

The following theme versions will be released in coordination with WordPress 5.5:

  • Twenty Ten: 3.1
  • Twenty Eleven: 3.5
  • Twenty Twelve: 3.2
  • Twenty Thirteen: 3.1
  • Twenty Fourteen: 2.9
  • Twenty Fifteen: 2.7
  • Twenty Sixteen: 2.2
  • Twenty Seventeen: 2.4
  • Twenty Nineteen: 1.7
  • Twenty Twenty: 1.5

Props whyisjake, desrosj.
Fixes #50769.

#4 @SergeyBiryukov
5 days ago

  • Resolution fixed deleted
  • Status changed from closed to reopened

[48775] was meant for #50889.

Note: See TracTickets for help on using tickets.