WordPress.org

Make WordPress Core

Opened 6 months ago

Closed 6 months ago

#50780 closed defect (bug) (invalid)

An unexpected error occurred. Something may be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums

Reported by: sisiuk Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.4.2
Component: General Keywords: close
Focuses: Cc:

Description

Hello

please be informed why an error like this Warning: An unexpected error occurred. Something might be wrong with WordPress.org or this server’s configuration. If you continue to have problems, please try the support forums

The error occurred when "Add new Plugin or themes"

Change History (2)

#1 @knutsp
6 months ago

  • Keywords close added

Hello and welcome to Trac.

Sorry to hear you have trouble with your WordPress. Such message is worded like that because WordPress cannot decide wether the error is in your (server) config (probably) or, maybe, at wordpress.org. This Trac is only for actionable bugs and enhancements with the core software, as installed with no active plugins and the default theme, and https://meta.trac.wordpress.org is the Trac for wordpress.org site, in case it turns out to be a problem there (unlikely). None of these Tracs are for individual support questions.

No actions can be taken from here until the root cause is determined. The best way to move forward on this, and to get it fixed, is to do, as hinted in the error message, use our support forums at https://wordpress.org/support/forums/ and also try with no active plugins and a default theme.

#2 @SergeyBiryukov
6 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed
Note: See TracTickets for help on using tickets.