WordPress.org

Make WordPress Core

Opened 16 months ago

Closed 16 months ago

Last modified 16 months ago

#50854 closed feature request (invalid)

WEBSITE IS MISSING

Reported by: haryyshm Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.1
Component: General Keywords:
Focuses: Cc:

Description (last modified by carike)

Hi,
This is the website url: [redacted] am using it last 5year, last two days back am checking the all active domains and website, suddenly i was shocked the total website is disappear, from the beginning am using the wordpress only, why it happen i don't know.
please any one kindly help me with this issue.


Change History (4)

#1 follow-up: @kishanjasani
16 months ago

Seems like it's your server-side problem. Can you please try to contact your hosting provider? The problem is not from WordPress.

#2 @carike
16 months ago

  • Focuses coding-standards removed
  • Keywords needs-screenshots needs-copy-review needs-docs removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

Hallo,

I'm sorry that you are having a scary experience.
Core Trac is specifically for reporting bugs in core, or asking for enhancements.
I am going to close this ticket - which basically just means that we cannot help you here.

However, please post your question here: https://wordpress.org/support/forum/how-to-and-troubleshooting/#new-topic-0
That is a link to the Support Forums. One of the awesome volunteers there may be able to help you troubleshoot your issue.

#3 @carike
16 months ago

  • Description modified (diff)

#4 in reply to: ↑ 1 @haryyshm
16 months ago

yes, but they are also no responding properly. just they are saying we will get back to you

Note: See TracTickets for help on using tickets.