WordPress.org

Make WordPress Core

#50901 closed defect (bug) (invalid)

Displaying 5.4 Images in 5.5 Release.

Reported by: dkarfa Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Help/About Keywords: reporter-feedback
Focuses: Cc:

Description

https://i.ibb.co/ysw4T3Q/Screenshot-2020-08-12-at-12-15-24-AM.png

Change History (2)

#1 @desrosj
14 months ago

  • Component changed from General to Help/About
  • Keywords close reporter-feedback added

Hi @dkarfa,

I think that you have received an incomplete update. Could you try updating Core to 5.5 again? I am unable to reproduce.

#2 @SergeyBiryukov
14 months ago

  • Keywords close removed
  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Just noting this could also be the case when using the development version of 5.5, as the number in the header image is a part of that image and does not reflect the actual version.

This should not be the case in the final 5.5 release, as the whole page was redesigned in #50416.

Feel free to reopen if there's still an issue, but I could not reproduce either.

Note: See TracTickets for help on using tickets.