WordPress.org

Make WordPress Core

Opened 4 months ago

Closed 4 months ago

#50904 closed defect (bug) (duplicate)

Block patterns: fix some missing i18n

Reported by: yoavf Owned by:
Milestone: Priority: normal
Severity: minor Version: 5.5
Component: I18N Keywords: has-patch
Focuses: Cc:

Description

A couple of block patterns are missing l10n functions for the button labels:
https://cldup.com/kcCec75Bq1.png
https://cldup.com/XFQDRYUfGa.png

Attachments (1)

50904.block-patterns-i18n.diff (10.3 KB) - added by yoavf 4 months ago.

Download all attachments as: .zip

Change History (3)

#1 @johnbillion
4 months ago

  • Milestone changed from Awaiting Review to 5.5.1
  • Version set to 5.5

#2 @SergeyBiryukov
4 months ago

  • Milestone 5.5.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Thanks for the ticket and the patch!

This is, however, a duplicate of #50845, which has an identical patch :)

Note: See TracTickets for help on using tickets.