WordPress.org

Make WordPress Core

Opened 7 years ago

Closed 7 years ago

Last modified 7 years ago

#5094 closed defect (bug) (duplicate)

Insert/Edit image does set image size to 1x1 if no size already defined in IE

Reported by: knipjo Owned by:
Milestone: Priority: high
Severity: major Version: 2.3
Component: TinyMCE Keywords:
Focuses: Cc:

Description

Using IE7 create new article.
Insert an image, show thumbnail, link to page, send to editor.
The image gets inserted.

Code of article is:
<a rel="attachment wp-att-273" href="http://www.domain.com/?attachment_id=273"><img src="http://www.domain.com/wp-content/uploads/2007/09/janet-evanovich-2.thumbnail.jpg" /></a>

Select image in editor.
click on insert/edit image.
All fields are empty except image url. Leave image url.

Set aligment to Left, code got:
<a rel="attachment wp-att-273" href="http://www.domain.com/?attachment_id=273"><img border="0" align="left" width="1" src="http://www.domain.com/wp-content/uploads/2007/09/janet-evanovich-2.thumbnail.jpg" height="1" /></a><img border="0" align="left" width="1" src="http://www.domain.com/wp-content/uploads/2007/09/janet-evanovich-2.thumbnail.jpg" height="1" />

Yes, the image tag was duplicated and the image sizes where set to 1 x 1.

Change History (2)

comment:1 bl9687 years ago

  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of #5087

comment:2 Nazgul7 years ago

  • Milestone 2.4 deleted
Note: See TracTickets for help on using tickets.