WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

Last modified 9 months ago

#50955 closed defect (bug) (invalid)

My Customization feature is not working

Reported by: shahriar33 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5
Component: Customize Keywords: close reporter-feedback
Focuses: Cc:

Description

Hi there,
I have just installed wordPress 5.5 version but my customization feature is now working.

Attachments (1)

Capture.PNG (49.1 KB) - added by shahriar33 9 months ago.

Download all attachments as: .zip

Change History (5)

@shahriar33
9 months ago

#1 @desrosj
9 months ago

  • Component changed from General to Customize
  • Keywords close reporter-feedback added; Customization removed
  • Severity changed from major to normal

@shahriar33 Welcome to Trac!

Could you try installing and activating this plugin: https://wordpress.org/plugins/enable-jquery-migrate-helper/.

This will confirm that there is JavaScript on your site that needs to be updated to follow more modern jQuery practices. You can leave the plugin active for the time being, but the breaking code will need to be updated before the next step of the Upgrading jQuery in Core roadmap.

If the plugin does fix your issue, then please reach out to the plugins and themes that contain the old code directly.

I'm marking this as a close candidate as I am fairly confident this is the source of the issues you are seeing and would make this not a WP Core issue.

In the future, please use the WordPress.org support forums for requests like this instead.

#2 @shahriar33
9 months ago

@desrosj

Thank you very much it worked properly. Thank you once again.

Last edited 9 months ago by shahriar33 (previous) (diff)

#3 @mukesh27
9 months ago

  • Resolution set to invalid
  • Status changed from new to closed

Great. it's working for you now.

Going to close this ticket as Invalid.

#4 @johnbillion
9 months ago

  • Milestone Awaiting Review deleted
Note: See TracTickets for help on using tickets.