WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#50987 closed defect (bug) (duplicate)

Bulk Delete Users Not Working

Reported by: gaddzilla Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Users Keywords:
Focuses: administration Cc:

Description

Steps to Reproduce:

  1. Go to Users
  2. Check the checkbox next to "Users" at the top of the table to bulk select all users visable.
  3. De-select the admin user and any valid users manually by unchecking the checkbox next to their names.
  4. Select "Delete" from the "Bulk Actions" pull-down menu.
  5. Click "Apply"
  6. On the "Delete Users" page that appears in response, click the "Confirm Deletion" button.

EXPECTED BEHAVIOR: Users page re-appears with only the desired users still visable, plus any other users that didn't show up on the initial Users screen.

BUG: An error message screen appears, with the message "The link you followed has expired. Please try again." The "please try again" is a linked sentence that sends you back to the previous screen - the "Delete Users" screen with the list of users you have already identified in steps 1-4 above. When I click the "Confirm Deletion" button a second time, I get a different error message screen, this time just indicating "The link you followed has expired."

NOTE: This has been happening only since the upgrade to 5.5, and then only most but not all of the time.

Attachments (1)

Screen Shot 2020-08-13 at 11.03.50 AM.png (403.2 KB) - added by gaddzilla 3 months ago.

Download all attachments as: .zip

Change History (2)

#1 @SergeyBiryukov
3 months ago

  • Component changed from General to Users
  • Focuses administration added
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome to WordPress Trac!

Thanks for the report, we're already tracking this issue in #50882.

Note: See TracTickets for help on using tickets.