WordPress.org

Make WordPress Core

Opened 11 years ago

Closed 11 years ago

Last modified 7 weeks ago

#51 closed defect (bug) (worksforme)

"Manage Multiple Links" features inoperable in "Manage Links" page

Reported by: anonymousbugger Owned by:
Milestone: Priority: normal
Severity: minor Version:
Component: Administration Keywords:
Focuses: Cc:

Description

When using /wp/wp-admin/link-manager.php, the options at the bottom of the page to Manage Multiple Links have no affect on the specified/checked rows.

Change History (5)

comment:2 @JasonV11 years ago

  • reproducibility changed from 10 to 90
  • Status changed from new to assigned

I am unable to duplicate this bug.

comment:3 @David11 years ago

Cannot reproduce this bug either on WP 1.2. The tickboxes work fine.

Suggest close this bug unless the reporter gives further details?

comment:4 @JasonV11 years ago

  • Resolution changed from 10 to 40
  • Status changed from assigned to closed

comment:5 @slackbot7 weeks ago

This ticket was mentioned in Slack in #outreach by miss_jwo. View the logs.

Note: See TracTickets for help on using tickets.