WordPress.org

Make WordPress Core

Opened 9 months ago

Closed 9 months ago

#51007 closed defect (bug) (invalid)

wordpress 5.5 features not showing up on my website

Reported by: skeeterseatery Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: General Keywords:
Focuses: Cc:

Description

The new WordPress 5.5 was updated on our site. We turned off our lazy loading plugin to see how the new site would do lazy loading on its own. To our dismay, there was no lazy loading with the plugin off. Are we doing something wrong? Must we turn this option on somehow and how would we do that? Also, the auto-update for plugins and themes is not an option on my page either.

Attachments (1)

Screenshot (1).png (151.4 KB) - added by skeeterseatery 9 months ago.

Download all attachments as: .zip

Change History (2)

#1 @carike
9 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Status changed from new to closed

Hallo!
Please post your question here: https://wordpress.org/support/forum/how-to-and-troubleshooting/
Trac is specifically for reporting reproducible bugs in Core.
The awesome forum volunteers may be able to help you to troubleshoot your issue.
If it is caused by a reproducible bug in Core, please do post a ticket for it here! :)
Going to close this ticket for the Core team's workflow. Don't be put off by the scary "invalid" word - it just means that it is outside of scope for here for now.

Note: See TracTickets for help on using tickets.