WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#51032 closed defect (bug) (duplicate)

Site Health: The settings for post_max_size and upload_max_filesize are not the same

Reported by: thisismej9 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5
Component: Site Health Keywords:
Focuses: Cc:

Description

Hello,
I am writing this to inform you that the recent update for wordpress to 5.5 caused my wordpress sites to have a site health issue that wasn't there before the update and the fix my web host told me would fix the problem DID NOT WORK.

The site health page on all my sites now says I have a site health problem. The exact wording is, "The settings for post_max_size and upload_max_filesize are not the same, this could cause some problems when trying to upload files."

Prior to the update, both those values were the same. It was your update that changed the values and every attempt to fix it through the php.ini file in my root folder has not changed the setting on my sites.

There are multiple people on your forum that, after I posted about this problem, said they have the same problem that started only after updating to version 5.5.

Clearly, the problem needs to be fixed by YOU in a new update.

Please address this issue as soon as possible.

Thank you,
Edward Whiteside

Change History (2)

#1 @Clorith
3 months ago

  • Keywords needs-patch removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Severity changed from critical to normal
  • Status changed from new to closed

HI there, and welcome to WordPress trac!

I'm sorry to hear you had issues here, I'm not familiar with your support topics, but you are correct that there is a small discrepancy with this check.

We check if the values are identical, which they may not always need to be, which we are tracking in #50945.

It should be noted that this warning will not stop your site from working in any way though, any further issues you may have with uploads, I would encourage you to make a topic on our support forums (or follow up on the one you have made , if you have done so already)

I am closing this one as a duplicate of the other ticket I've mentioned, so that we can keep all relevant information in one place.

#2 @SergeyBiryukov
3 months ago

  • Summary changed from Updating to version 5.5 caused unfixable problems that YOU need to fix. to Site Health: The settings for post_max_size and upload_max_filesize are not the same
Note: See TracTickets for help on using tickets.