WordPress.org

Make WordPress Core

Changes between Version 1 and Version 2 of Ticket #51043, comment 9


Ignore:
Timestamp:
08/17/2020 08:24:00 PM (16 months ago)
Author:
SergeyBiryukov
Comment:

Legend:

Unmodified
Added
Removed
Modified
  • Ticket #51043, comment 9

    v1 v2  
    1 As noted in the ticket description, bumping the required version to PHP 7.1 is necessary for PHPUnit 8.x support (#46149), which is instrumental in PHP 8 support, which in turn, being released on November 26, 2020, is also one of the focuses for WordPress 5.6.
     1As noted in the ticket description, bumping the required version to PHP 7.1 is necessary to support PHPUnit 8.x or later (#46149), which is instrumental in PHP 8 support, which in turn, being released on November 26, 2020, is also one of the focuses for WordPress 5.6.
    22
    33I also don't think we need to look at the PHP usage for *all* WP versions here, as those on WP <5.2 are unlikely to update WP or PHP. I believe we only looked at WP 4.9 to 5.1 when bumping the requirement in WP 5.2, and I think we should do the same here.