WordPress.org

Make WordPress Core

Opened 2 months ago

Closed 2 months ago

Last modified 2 months ago

#51049 closed defect (bug) (invalid)

WordPress 5.5 - Menu not working

Reported by: emilieallegranti Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5
Component: Menus Keywords:
Focuses: Cc:

Description

Hi,
I upgraded my website to wordpress 5.5 yesterday, and now the header Menu didn't work. I lost all the elements to navigate in the menu.
The back office seems ok with all the information; but not visible on front office.
I don't know how to fix it.
Same problem on my 2 websites :

https://www.iespm.fr/
https://www.bfblab.com/

Please help me,

Emilie

As well as the slider (Slider by 10Web) on home page. The slider is not working.

Change History (2)

#1 @carike
2 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from major to normal
  • Status changed from new to closed

Hallo there!

Sliders do not form part of WordPress Core - those are added via plugins.
The menu issue may also be caused by a plugin, or by your theme not yet being compatible with 5.5.
Please post here: https://wordpress.org/support/forum/how-to-and-troubleshooting/.
Hopefully one of the awesome forum volunteers can help you troubleshoot the issue.
I am closing this ticket for now for the Core Team workflows.
If there is a repeatable bug (on a fresh WordPress installation), this ticket can be re-opened at a later time.
Best of luck!

#2 @SergeyBiryukov
2 months ago

  • Component changed from General to Menus
Note: See TracTickets for help on using tickets.