WordPress.org

Make WordPress Core

Opened 4 weeks ago

Closed 4 weeks ago

Last modified 4 weeks ago

#51069 closed defect (bug) (invalid)

No options work in WooCommerce product page

Reported by: imagfinder Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5
Component: General Keywords:
Focuses: Cc:

Description

Hi,

I can't do anything in the product page. When I click on 'remove product image' it just slides the page up but doesn't remove the image. If I click on the image as to reassign it it doesn't go to my media library.

If I click on 'add media' in any of the description fields the button doesn't work.

If I click on any section or button it doesn't work.

If I go into an actual page within just wordpress, everything works as it should. Can you please help!

Change History (1)

#1 @audrasjb
4 weeks ago

  • Milestone Awaiting Review deleted
  • Resolution set to invalid
  • Severity changed from critical to normal
  • Status changed from new to closed

Hi, welcome to WordPress Core Trac and thank you for opening this ticket,

I'm really sad to hear you encounter issues with your WordPress installation. However, Trac is dedicated to report issues with WordPress itself, not with third-party plugins like WooCommerce.

You should rather post your issue on WooCommerce support forum: https://wordpress.org/support/plugin/woocommerce/

I'm closing this ticket for now, but feel free to reopen it if you think it's related to WordPress itself.

Have a nice day,
Jb

Last edited 4 weeks ago by SergeyBiryukov (previous) (diff)
Note: See TracTickets for help on using tickets.