Make WordPress Core

Opened 4 years ago

Closed 3 years ago

Last modified 3 years ago

#51118 closed defect (bug) (worksforme)

Buttons switch i18n text while saving posts

Reported by: missbooleana's profile missbooleana Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5
Component: Editor Keywords: reporter-feedback
Focuses: javascript Cc:

Description

While saving a blogpost, the buttons (save as draft, update, ...) switch from my i18n german version to their english version and back as soon as the post was saved.

Change History (5)

#1 @ocean90
4 years ago

  • Component changed from General to Editor
  • Keywords reporter-feedback added

Hello @missbooleana, welcome to WordPress Trac!

Can you make sure that all translations are up to date? You can verify this on wp-admin/update-core.php. Does this still happen with all plugins disabled and a default theme activated? Are you using the Classic Editor or block editor?

#2 @SergeyBiryukov
4 years ago

  • Focuses javascript added

Possibly related: #51112

#3 @dragy
3 years ago

this bug is still present in v5.5.1

#4 @ocean90
3 years ago

  • Milestone Awaiting Review deleted
  • Resolution set to worksforme
  • Status changed from new to closed

Closing as worksforme due to the lack of feedback. Feel free to reopen with steps to reproduce the issue. Please make sure you have installed all available updates first.

This ticket was mentioned in Slack in #core by whyisjake. View the logs.


3 years ago

Note: See TracTickets for help on using tickets.