WordPress.org

Make WordPress Core

Opened 2 months ago

Last modified 2 months ago

#51152 new enhancement

Improve WP/PHP requirement error messages when uploading a plugin/theme by ZIP

Reported by: SergeyBiryukov Owned by:
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.5
Component: Upgrade/Install Keywords:
Focuses: Cc:

Description

Background: #9757, #50593.

As a follow-up to [48666]:

(@desrosj suggests) When the PHP or WordPress requirements are not met, can we link to the HelpHub so that the user has some direction: Maybe this page: https://wordpress.org/support/update-php/?

Change History (1)

#1 @SergeyBiryukov
2 months ago

Some work on this was started in #50593, but is not quite there yet, see comment:12:ticket:50593.

Note: See TracTickets for help on using tickets.