WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

#51161 closed defect (bug) (duplicate)

Selected Block is Not Highlighting in the Block Navigation

Reported by: bizanimesh Owned by:
Milestone: Priority: normal
Severity: normal Version:
Component: Editor Keywords:
Focuses: Cc:

Description

Hi,

In the support forum, @detroitwidget has reported that the selected block in the editor is not highlighting in the Block navigation in WordPress 5.5. Screenshot: https://prnt.sc/u73j6b

This problem was not in WordPress 5.4.2. Screenshot: https://prnt.sc/u73jzi

I have also checked this with WordPress default theme (Twenty Twenty) but getting the same issue.

Topic link: https://wordpress.org/support/topic/block-navigation-tool-missing-functionality/

Change History (3)

#1 follow-up: @sabernhardt
3 months ago

Thanks @bizanimesh!

The GitHub issue for this is https://github.com/WordPress/gutenberg/issues/24520

The functionality is restored in 5.5.1 (I tested with today's release candidate), though the indication is apparently inverting the icon's colors instead of adding the gray background.

#2 in reply to: ↑ 1 @bizanimesh
3 months ago

Replying to sabernhardt: That's great. Thank you so much @sabernhardt

Thanks @bizanimesh!

The GitHub issue for this is https://github.com/WordPress/gutenberg/issues/24520

The functionality is restored in 5.5.1 (I tested with today's release candidate), though the indication is apparently inverting the icon's colors instead of adding the gray background.

#3 @SergeyBiryukov
3 months ago

  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Hi there, welcome to WordPress Trac! Thanks for the ticket.

Just noting that this was previously reported in #51160.

Note: See TracTickets for help on using tickets.