WordPress.org

Make WordPress Core

Opened 8 years ago

Closed 8 years ago

#5118 closed enhancement (duplicate)

redirect old slug doesn't work for pages

Reported by: Denis-de-Bernardy Owned by:
Milestone: Priority: normal
Severity: normal Version: 2.3
Component: General Keywords: needs-patch
Focuses: Cc:

Description

tried creating page-1, renamed the slug page-test, won't redirect as expected

Change History (3)

comment:1 @Denis-de-Bernardy8 years ago

on a different note, if it could also redirect for child pages too, that would be a plus

comment:2 @Viper007Bond8 years ago

  • Keywords needs-patch added
  • Type changed from defect to enhancement
  • Version set to 2.3

comment:3 @foolswisdom8 years ago

  • Milestone 2.3.1 deleted
  • Resolution set to duplicate
  • Status changed from new to closed

Duplicate of your own bug #4328.

Note: See TracTickets for help on using tickets.