WordPress.org

Make WordPress Core

Opened 11 months ago

Last modified 3 months ago

#51186 new defect (bug)

CMD S Not saving/updating posts

Reported by: HairyPotter Owned by:
Milestone: Awaiting Review Priority: normal
Severity: minor Version:
Component: Editor Keywords: reporter-feedback
Focuses: Cc:

Description

Hi there,

I have detected this today: pressing CMD S is not saving/updating posts.

It shows the animation, as the post was being saved but it is not.

I am using the classical editor.

I am running WordPress 5.5 and have the following plugins installed:

Add Categories to Pages
AddToAny Share Buttons
Classic Editor
Contact Form Maker
CSS & JavaScript Toolbox
Lockdown WP Admin
Select Post Snippets
Select Really Simple SSL
Really Simple SSL
Select TinyMCE Advanced
TinyMCE Advanced
Urvanov Syntax Highlighter
Wordpress Hide Posts
WP Disable Automatic Updates

Change History (3)

#1 @SergeyBiryukov
11 months ago

  • Component changed from General to Editor

This ticket was mentioned in Slack in #core by peterwilsoncc. View the logs.


3 months ago

#3 @peterwilsoncc
3 months ago

  • Keywords reporter-feedback added

This was discussed in a triage session today.

I tried to reproduce the issue using the Classic Editor plugin but was unable to do so; pressing cmd+s would save posts successfully for me.

Are you able to see if you can reproduce this using a default theme (such as Twenty Twenty-One) and only the classic editor plugin enabled? If you continue to have problems, please provide some steps to reproduce so it's clear I didn't miss a step while testing.

Thanks.

Note: See TracTickets for help on using tickets.