Make WordPress Core

Opened 4 years ago

Last modified 3 years ago

#51192 accepted enhancement

Consider mentioning whether the auto update was forced in the auto update email

Reported by: timothyblynjacobs's profile TimothyBlynJacobs Owned by: pbiron's profile pbiron
Milestone: Awaiting Review Priority: normal
Severity: normal Version: 5.5
Component: Upgrade/Install Keywords: needs-patch
Focuses: Cc:

Description

Inspired by #51191, I wonder if it might be a good idea to mention in the auto update email if the update was "forced" by WordPress.org.

It can be somewhat confusing that you get an email about a plugin being auto updated if you haven't enabled auto updates for that plugin.

Change History (6)

#1 @pbiron
4 years ago

  • Keywords needs-patch added
  • Owner set to pbiron
  • Status changed from new to accepted

#2 @carike
4 years ago

#51191 was marked as a duplicate.

This ticket was mentioned in Slack in #core-auto-updates by pbiron. View the logs.


4 years ago

#4 @paaljoachim
4 years ago

Some brainstorming ideas...

Even though you selected not to update this specific plugin, because of security we just had to update it.

Plugin is updated because the present version contained a security risk.

The present plugin version contained a security risk and was therefore updated.

The plugin was updated to a secure version because of a known security risk.

#6 @kraftbj
3 years ago

#53337 was marked as a duplicate.

Note: See TracTickets for help on using tickets.