WordPress.org

Make WordPress Core

#51221 closed defect (bug) (duplicate)

No image thumbnails are displayed in Media Gallery

Reported by: Medievaldragon Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.1
Component: Gallery Keywords:
Focuses: ui Cc:

Description

I have encountered a bug with wordpress 5.5.1

  1. When I am creating or editing a post, and open the “Gallery” block to view the Media Library, none of the images appear onscreen. I see the circle animation icon next to the “Images | All Dates” rotating but no image thumbnails are displayed. Not even placeholder or broken icons. Just a blank page.

I tried different options with the filters. I didn’t get any response or changes by switching to August 2020 or any dates.

I got the thumbnails to load when I switched the filters to “Mine” | “August 2020”

Change History (1)

#1 @SergeyBiryukov
15 months ago

  • Keywords reporter-feedback removed
  • Milestone Awaiting Review deleted
  • Resolution set to duplicate
  • Status changed from new to closed
  • Summary changed from WordPress 5.5.1 - Media Gallery to No image thumbnails are displayed in Media Gallery

Duplicate of #51222.

Hi there, welcome to WordPress Trac! Thanks for the report.

It looks like this ticket was accidentally submitted twice, so I'm closing this one as a duplicate.

Note: See TracTickets for help on using tickets.