WordPress.org

Make WordPress Core

Opened 3 months ago

Closed 3 months ago

Last modified 3 months ago

#51234 closed defect (bug) (invalid)

bug with adding logo images

Reported by: jbb0906 Owned by:
Milestone: Priority: normal
Severity: normal Version: 5.5.1
Component: Customize Keywords:
Focuses: Cc:

Description (last modified by SergeyBiryukov)

Running 5.51 and PHP 7.4.9, when an image is selected in a theme customization, it goes to the next screen to "Crop" the image, but no image ever appears, nor does the button to activate the image.
This happens on a single and multisite versions of WordPress and has been a problem for the last several versions of WordPress. I have tried a wide range of image sizes as jpg, bmp, gif and png. It seems to be consistent across multiple themes.

Change History (3)

#1 @chintan1896
3 months ago

  • Focuses ui multisite removed
  • Keywords needs-patch removed
  • Resolution set to invalid
  • Status changed from new to closed

Hey @jbb0906

I'm sorry to hear you are having issues with your website since the latest update, but this topic is best discussed on the support forums or directly with the developer of your theme or website.
The most likely issue is that a theme/plugin on your site is running old JavaScript code. Could you try installing and activating this plugin: https://wordpress.org/plugins/enable-jquery-migrate-helper/.
This will confirm that there is JavaScript on your site that needs to be updated to follow more modern jQuery practices. You can leave the plugin active for the time being, but the breaking code will need to be updated before the next step of the Upgrading jQuery in Core roadmap.
If this does not fix the issue, feel free to create a support topic.

#2 @jbb0906
3 months ago

Thanks for such a quick response. I wasn´t expecting support here. I just thought I was submitting a bug report. As a followup, however, I ran the migrate helper and no errors are appearing, but the issue is still there. I´ll post it in a support forum for further assistance.

#3 @SergeyBiryukov
3 months ago

  • Description modified (diff)
  • Milestone Awaiting Review deleted
  • Severity changed from critical to normal

Thanks for the follow-up!

Feel free to reopen with the steps to reproduce on a clean install if it turns out to be an issue in WordPress core.

Note: See TracTickets for help on using tickets.